Search found 9 matches

by DrKilljoy
Thu Aug 07, 2008 2:53 am
Forum: 3DO Main Forum
Topic: Flash CD Drive to 3DO Console
Replies: 1
Views: 1382

Flash CD Drive to 3DO Console

First off, let me start by apologizing for not being a bit more active here. A few months ago, I found these forums and they helped me get my FZ-10 back up and running. After which, I said I would probably be more frequent here because of it, and I haven't. So, sorry... Anyways, to the meat of the p...
by DrKilljoy
Fri May 16, 2008 6:27 pm
Forum: 3DO Main Forum
Topic: 3DO doesn't work, there's a buzz in the power supply (FZ10)
Replies: 9
Views: 3289

Glad to hear you got it working again. It's funny how electronics work sometimes...

If you ever pursue it further, it would be interesting to see how that power supply operates.
by DrKilljoy
Wed May 14, 2008 10:09 pm
Forum: 3DO Main Forum
Topic: 3DO doesn't work, there's a buzz in the power supply (FZ10)
Replies: 9
Views: 3289

unsurreal wrote:I think that the real voltages it outputs are read with it disconnected, or not?
I think that's how it goes; at least that's the way I did it. I took the ribbon out first before measuring.
by DrKilljoy
Wed May 14, 2008 7:40 pm
Forum: 3DO Main Forum
Topic: 3DO doesn't work, there's a buzz in the power supply (FZ10)
Replies: 9
Views: 3289

I went ahead and measured those output voltages for ya. I took the readings from the power board side (the orange/tan board). There are 18 pins total:

Pins 1-3: 8.69V (~9V)
Pins 4-12: No reading
Pins 13-17: 5.08V (~5V)
Pin 18: No reading

Hope this helps!
by DrKilljoy
Wed May 14, 2008 6:34 am
Forum: 3DO Main Forum
Topic: A few things...
Replies: 10
Views: 4244

Well, yes. But for some reason, RR during-race (crappy) songs can only be heard in Panasonic FZ-1, my FZ-10 doesn't play them. That's funny. My FZ-10 seems to play the in-race music just fine. However, as UnholyTancred said, you're not missing much and the engine noise is substantially louder than ...
by DrKilljoy
Wed May 14, 2008 6:09 am
Forum: 3DO Main Forum
Topic: Need Resistor Value on a Panasonic FZ-10
Replies: 4
Views: 2553

SUCCESS!!!

Thank you! Thank you! Thank you! :D That value was dead on. At first, however, I was a little leary too about the value of "0"; so I tried touching a regular 10 ohm resistor to the two points and powered the system up. And to my surprise, it worked! The laser started moving all around like it was se...
by DrKilljoy
Tue May 13, 2008 9:29 pm
Forum: 3DO Main Forum
Topic: 3DO doesn't work, there's a buzz in the power supply (FZ10)
Replies: 9
Views: 3289

I'm glad that you may have found out what the culprit is. Post back with the results either way. By the way (since you've got your FZ-10 already open), you mind helping me out with my resistor problem in a nearby topic, would ya? I just need to know that value for R733. Thanks and good luck with you...
by DrKilljoy
Tue May 13, 2008 6:48 am
Forum: 3DO Main Forum
Topic: 3DO doesn't work, there's a buzz in the power supply (FZ10)
Replies: 9
Views: 3289

Component Troubles...

I'm not sure what the output voltages for an FZ-10 are, but it sounds like you've got a problem with a capacitor or transistor. Try metering it out and see what you can find. Typically, in computer power supplies, a whine like what you described is related to a faulty transistor (which may in turn b...
by DrKilljoy
Mon May 12, 2008 8:13 pm
Forum: 3DO Main Forum
Topic: Need Resistor Value on a Panasonic FZ-10
Replies: 4
Views: 2553

Need Resistor Value on a Panasonic FZ-10

I've have an FZ-10 model 3DO with a broken resistor at the front of the console near the battery. The resistor's location is labeled R733. The resistor is completely broken off and nowhere to be found (I got the 3DO from an auction). Any out there got a FZ-10 they wouldn't mind opening up to get tha...