LOOK! It works!

All general 3DO chat here please.

Moderators: 3DO Experience, Devin, Bas, 3DOKid

Post Reply
User avatar
bonefish
3DO ZERO USER
Posts: 351
Joined: Thu Mar 22, 2007 9:22 pm

LOOK! It works!

Post by bonefish » Tue May 22, 2007 1:48 pm

IT LOADED! WHOA! The forums are back! YAY!

coombsb
3DO ZERO USER
Posts: 61
Joined: Tue Apr 17, 2007 6:27 pm

Post by coombsb » Tue May 22, 2007 2:25 pm

Hurrah! Was beginning to think it was gone for good.

Thanks to whoever was behind the curtain fixing things!

User avatar
Devin
3DO ZONE ADMIN
Posts: 330
Joined: Sat Jan 13, 2007 2:04 pm

Post by Devin » Tue May 22, 2007 4:19 pm

They were always here, just a problem with the domains directions!

Kinda like navigating your way around Devon with a map :roll:

User avatar
bonefish
3DO ZERO USER
Posts: 351
Joined: Thu Mar 22, 2007 9:22 pm

Post by bonefish » Tue May 22, 2007 5:06 pm

So the internet's tubes had a road block in place with no detour? Got it :wink:

User avatar
BryWI
3DO ZERO USER
Posts: 1334
Joined: Sat Feb 03, 2007 8:16 pm
Location: Kenosha, WI, USA
Contact:

Post by BryWI » Tue May 22, 2007 8:00 pm

Oh sure blame the internet :)

User avatar
UnholyTancred
3DO ZERO USER
Posts: 437
Joined: Tue Feb 13, 2007 2:49 am
Location: Brooklyn, New York, USA
Contact:

Post by UnholyTancred » Wed May 23, 2007 2:52 am

Oh snap. It's back!
"Democracy for an insignificant minority, democracy for the rich — that is the democracy of capitalist society."
-Vladimir Lenin

User avatar
Trev
3DO ZONE MOD
Posts: 4033
Joined: Thu Jan 25, 2007 7:19 pm
Location: States
Contact:

Post by Trev » Fri May 25, 2007 8:14 pm

Good to be back! :D

User avatar
bitrate
3DO DEMI-GOD
Posts: 944
Joined: Mon Feb 05, 2007 6:35 am

Post by bitrate » Sat May 26, 2007 8:06 pm

I didn't think I was going to make it :shock:

I was checking twice or three times a day to see if this place was back up.

Post Reply