Is there something wrong with the server?

All general 3DO chat here please.

Moderators: 3DO Experience, Devin, Bas, 3DOKid

Post Reply
User avatar
goldenband
3DO ZERO USER
Posts: 305
Joined: Sun Apr 22, 2012 12:57 am

Is there something wrong with the server?

Post by goldenband » Wed Jun 12, 2013 5:57 am

I keep getting "500 Internal Server Error" messages from the site, and though I can usually get through after 2-15 seconds, they seem to be getting worse. Is the server having issues?

3DO Si
3DO ZERO USER
Posts: 95
Joined: Mon Jul 16, 2012 11:47 am

Post by 3DO Si » Wed Jun 12, 2013 7:49 am

Me too, it's been happening on and off for at least the last week or so. Like you say, it usually clears after a few minutes or if you keep refreshing the page.

User avatar
goldenband
3DO ZERO USER
Posts: 305
Joined: Sun Apr 22, 2012 12:57 am

Re: Is there something wrong with the server?

Post by goldenband » Sun Jun 16, 2013 5:38 pm

OK, so -- after several days of downtime -- we're moved and all set now? The migration described here is, on the 3DO end of things, a done deal?

User avatar
Devin
3DO ZONE ADMIN
Posts: 330
Joined: Sat Jan 13, 2007 2:04 pm

Re: Is there something wrong with the server?

Post by Devin » Sun Jun 16, 2013 6:45 pm

goldenband wrote:OK, so -- after several days of downtime -- we're moved and all set now? The migration described here is, on the 3DO end of things, a done deal?
That should in theory be it!

I had to migrate the forums database over to a new system. Hopefully last another 6 years without tinkering! :D

User avatar
goldenband
3DO ZERO USER
Posts: 305
Joined: Sun Apr 22, 2012 12:57 am

Re: Is there something wrong with the server?

Post by goldenband » Sun Jun 16, 2013 7:50 pm

Devin wrote:That should in theory be it!

I had to migrate the forums database over to a new system. Hopefully last another 6 years without tinkering! :D
Nice one! Thanks for all your efforts. :D I was worried the place had gone up in smoke!

User avatar
Martin III
3DO ZERO USER
Posts: 998
Joined: Fri Feb 11, 2011 12:32 am
Location: United States of America

Re: Is there something wrong with the server?

Post by Martin III » Sun Jun 16, 2013 8:25 pm

Excellent. That's a relief.

User avatar
Austin
Master Poster & Pricing Expert
Posts: 1836
Joined: Sun Dec 20, 2009 11:30 am
Location: Fairfax, VA
Contact:

Re: Is there something wrong with the server?

Post by Austin » Mon Jun 17, 2013 10:59 pm

Thanks, Devin! Given the small community here, I was worried it may have been shut down for good.

Post Reply