Help! EBAY Problem 3DO Testing Station System

All general 3DO chat here please.

Moderators: 3DO Experience, Devin, Bas, 3DOKid

Post Reply
User avatar
Posts: 56
Joined: Wed Jul 15, 2009 4:01 pm

Help! EBAY Problem 3DO Testing Station System

Post by KevInCal » Tue Aug 12, 2014 2:34 am

Ya so I had this 3DO testing station system and games that I sold on ebay. The system worked perfectly fine for me. I package it well and shipped it Priority. The guy got the system today and here is what he says and the pictures he shows me.

"so the 3do arrived today. I was very excited...however once I powered it up, it just keeps flashing "abort abort abort" then turns itself off. I really hope you jave a solution to this..thanks"

"here is the top message"

"here is another message that just popped up...let me know what you think. if you are unsure how to fix this rhen I will need to send it back to you."

"I will keep messing with it...but you saw the messages I was getting. it arrived less than half an hr ago. I Immediately unboxed it, plugged it in and this is what I got. I tried one of the golf games and samari showdown."

"it just keeps blinking these messages and then turning itself off..this really sucks cause since I ordered it from you I have been buying up games. I have about 20 of them on the way.."

PS - I packaged it very well, no real chance it was damaged in shipping. sent priority too. check pictures. Need opinions and knowledge, thanks.

PPS - I tried to sell this months back and had pictures showing it worked. Link here: ... RK:MESE:IT

I decided not to sell it, but then recently decided to try and sell it again, link here. no pictures this time showing it working..... ... 1036800696
004.JPG (206.64 KiB) Viewed 1660 times
003.JPG (230.15 KiB) Viewed 1660 times
001.JPG (167.94 KiB) Viewed 1660 times

Post Reply