Page 1 of 1

Various 4DO problems

Posted: Sat Jun 09, 2018 4:59 pm
by Martin III
So I finally got around to installing 4DO on my new computer so I could get some screenshots for my 3DO reviews. The trouble is, in apparently still further confirmation that Windows 10 is the least functional operating system ever created, 4DO won't boot. Not even an error message; the wait icon spins for a couple seconds and that's it. I tried additionally downloading the zip version as MathUser suggested in this thread, but the same exact thing happens. I can only get it to boot by running it as an administrator, which is a pain.

That done, I immediately hit another road block. "Open Disc Drive - D:" is grayed out, even though a 3DO game was already loaded into my CD drive by the time I installed 4DO. The only thing I could think of from that point was to cycle the drive, which of course did nothing.

Any ideas?

Re: Various 4DO problems

Posted: Sun Jun 24, 2018 6:07 pm
by Taijigamer
Are you using the libretro port of 4DO? https://github.com/libretro/4do-libretro

I don't think the original 4DO is supported anymore. If you still have issues, try Phoenix emulator.

Re: Various 4DO problems

Posted: Sun Jun 24, 2018 7:05 pm
by BryWI
i dont know why it wont detect your cd drive. I dont have my cd drive in my laptop right now to test and see if its windows 10 causing the problems. Your best bet would be to make a cd image of your disc. It's going to run better from an image than from a disc. bin/cue format should work, and i believe ISO works too.

Re: Various 4DO problems

Posted: Thu Jun 28, 2018 2:16 am
by Martin III
Hmm. I'm now realizing that "Open CD Image CoreFile" is also grayed out.

How do I tell if I'm using the libretro port? And if I'm not, how do I get it?