Crash n Burn, any luck?

4DO & Freedo, we have tried playing some 200 games on them - if you have a question we might be able to help!

Moderators: Devin, Bas, 3DOKid

Post Reply
Vicious
3DO ZERO USER
Posts: 5
Joined: Mon Jun 02, 2008 10:05 pm

Crash n Burn, any luck?

Post by Vicious » Tue Jun 03, 2008 12:08 am

Ok, I've been trying to get Crash n Burn to run on the FreeDo emulator, but each time I try, the game simply loops the 'Total Eclipse' demo over and over.

I've tried running emulators version 1.7, 8, and 9, and I have run 3 different ISO copies of the game. I can hit different controller buttons, and it will close the demo, only to launch the demo immediately again.

My grandfather had the game on his system, and I remember it would play the 'TE' demo as well as 'The Horde" demo, until you hit start. Then you had a menu option to either start the game or watch the demos again.

Next time I'm at my grandfather's I will make a rip of his' cd, and try playing the actual disk.[/url]

User avatar
BryWI
3DO ZERO USER
Posts: 1329
Joined: Sat Feb 03, 2007 8:16 pm
Location: Kenosha, WI, USA
Contact:

Post by BryWI » Tue Jun 03, 2008 2:23 pm

afaik this is a bug that still has not been fixed. If it doesnt work in version 1.9, then I dont know of anyway around it.

Vicious
3DO ZERO USER
Posts: 5
Joined: Mon Jun 02, 2008 10:05 pm

Post by Vicious » Wed Jun 04, 2008 8:57 am

Yeah I just read a forum hosting the ISO that it does not work in freedo for them either. Oh well no problem, thanks.

Vicious
3DO ZERO USER
Posts: 5
Joined: Mon Jun 02, 2008 10:05 pm

Post by Vicious » Fri Jun 01, 2012 5:11 am

Vicious, it's me/you, from the future! 4DO has updated, and it works with Crash N Burn! Still in the rough phases, but it runs!

User avatar
BryWI
3DO ZERO USER
Posts: 1329
Joined: Sat Feb 03, 2007 8:16 pm
Location: Kenosha, WI, USA
Contact:

Post by BryWI » Fri Jun 01, 2012 7:57 pm

ah ha! Had I remembered this thread I would of updated it. :) It was only 4 years ago!

Post Reply